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Introduction 
 
La mémoire USB permet de stocker tout type de données. Elle se connecte directement sur le port 
USB d’un PC ou d’un Notebook. L’utilisation de Windows 2000 SP4 ou Windows XP est 
recommandée. Des fonctionnalités réduites sont disponibles sous MacOS 9.1 et OS X 10.1 ou 
supérieur ainsi que Linux 2.4. 
 
Température d’utilisation 0 à 55°C / 32° à 131°F 
Température de stockage -20 à 65°C / -4 à 149°F 
 
Utilisation 
 
• Ne touchez pas et ne tordez pas les connecteurs USB. 
• Faites attention lorsque vous manipulez votre produit. Une chute ou un coup peuvent l'abîmer. 
• Faites une sauvegarde de toutes les données sur un autre média de stockage. 
• Un formatage supprimera toutes les données de la clé USB. 
• Ne mettez pas la clé près d’objets inflammables. 
• N’exposez pas la clé à la saleté, la poussière ou des liquides. 
• Le connecteur USB ne doit pas être en contact avec du métal. 
• Ne coupez pas l’alimentation et ne déconnectez pas la clé pendant un transfert de données. 
• Afin d’éviter la perte ou l’endommagement de vos données, éjectez-le de votre système avant de 

le déconnecter physiquement. 
 
Extrememory décline toute responsabilité en cas de pertes ou de dommages causés aux données de 
la clé USB ou de tout autre périphérique. 
 
Web : www.extrememory.com 
           www.U3.com 
eMail : support@extrememory.com 
 
 
 
 



Foire aux questions Launchpad 
 
Qu’est-ce que le U3 Smart drive ? 
Le U3 Smart drive a les mêmes fonctions qu’une clé USB générique. Mais en plus, il est capable de 
transporter plusieurs programmes, réglages et archives. 
 
Qu’est-ce que le U3 Launchpad ? 
La Launchpad est le menu de départ du U3 Smartdrive. Le Launchpad vous permet de lancer, ajouter 
ou supprimer des logiciels. Tous les programmes installés sont accessibles via le Launchpad. Vous 
pouvez configurer le U3 pour une exécution automatique des programmes de votre choix dès 
l’insertion de la clé. 
 
Pourquoi installer des applications sur une clé USB plutôt que sur l’ordinateur ? 
L’avantage est de rendre vos programmes utilisables sur n’importe quel ordinateur (Windows 2000 
SP4 et supérieur). En stockant les fichiers et les applications sur le U3, vous évitez de ralentir votre 
ordinateur avec un programme que vous utiliserez seulement quelques fois. De plus, les fichiers 
système ne sont que chargés quand le logiciel est en marche, réduisant ainsi les problèmes de 
compatibilité et améliorant les performances. 
 
Quel est le système minimum nécessaire pour lancer le U3 Launchpad ? 
Pentium III, 128Mo de RAM. Supporté par Windows 2000 SP4, Windows XP, Windows Server 2003. 
Le U3 Smart Drive est reconnu comme une clé USB classique sur les autres systèmes. 
 
Puis-je utiliser l’ U3 Smart Drive avec un autre système d’exploitation ? 
Tant que la clé n’est pas protégée par mot de passe, votre U3 Smart Drive se comporte comme une 
clé USB classique. Si l’U3 est protégé par mot de passe, il ne sera utilisable que sur les systèmes 
compatibles. 
 
Puis-je changer la langue du menu principal du Launchpad ? 
Oui, vous pouvez changer la langue depuis le menu Status & Settings. (Anglais, français, allemand, 
italien, espagnol). 
 
Comment démarrer le U3 Launchpad ? 
Insérez la clé smart dans un port USB de votre ordinateur. L’icône U3 s’affiche dans la barre des 
tâches Windows. Après avoir sélectionné une action depuis le Launchpad, celui-ci se ferme. 
 
Comment ajouter des applications au U3 Smart Drive ? 
Vous pouvez installer plusieurs programmes U3 sur le Smart Drive, tant que sa capacité le permet. Il y 
a deux méthodes d’installation : 
Téléchargez le programme sur le site U3 ou un de ces partenaires. Cliquez sur “Add programs” et 
sélectionnez le menu “U3 Download Central” ou “Partner applications directory”. Sélectionnez le 
programme voulu et cliquez “Download”. L’assistant ajout de programme s’affiche et vous guide dans 
l’installation. 
Téléchargez le fichier sur votre ordinateur (extension .u3p). Cliquez sur ”Add programs” puis ”Install 
from my computer”. Sélectionnez le fichier et cliquez sur ”Open”. L’assistant ajout de programme 
s’affiche et vous guide dans l’installation. 
 
Le U3 est-il protégé ? 
Oui une protection par mot de passe et une authentification protègent vos données. 
 
Pourquoi utiliser l’extension sécurité du Launchpad (U Safe) ? 
L’extension vous permet de protéger l’U3 par mot de passe. L’activation de la protection par mot de 
passe vous obligera à vous identifier pour accéder aux données. Vous pouvez également ajouter un 
indice qui permettra de retrouver votre mot de passe en cas d’oubli. La relation entre l’indice  et le mot 
de passe ne doit pas être trop évidente. 
 
Que se passe-t-il si j’oublie mon mot de passe ? 
Le U3 Launchpad est programmé pour se bloquer complètement après un certain nombre de 
tentatives d’authentification. Une fois bloqué, la seule solution est de supprimer les données (et les 
applications) puis de créer un nouveau mot de passe ou désactiver la protection. 



Foire aux questions Thunderbird 
 
Qu’est-ce que Thunderbird™? 
Thunderbird est un client email gratuit open source basé sur le code de Mozilla. Facile d’utilisation, il 
propose de nombreuses options telles que le blocage du spam par exemple. Pour plus d’informations, 
visitez le site http://www.mozilla.com. 
 
Qu’est-ce que Thunderbird™ version U3 Smart? 
La version U3 de Thunderbird vous permet de transporter votre boîte de réception, carnet d’adresses 
et réglages. Vous pouvez donc accéder à vos données personnelles depuis tout PC (Windows SP4 et 
supérieur. Thunderbird vous permet d’envoyer et de recevoir des emails sans laisser de traces sur 
l’ordinateur, une fois la clé retirée. 
 
Thunderbird™ est-il disponible en plusieurs langues ? 
Oui Thunderbird règle automatiquement la langue selon la langue du Launchpad. Pour changer la 
langue du U3 Launchpad, allez dans la section ”Help” du Launchpad. 
 
Comment démarrer Thunderbird™ ? 
Thunderbird étant préinstallé sur l’U3, il vous suffit de configurer votre compte. Au premier démarrage, 
les options de réglages s’affichent à l’écran. Suivez les instructions d’installation. Note : il se peut que 
vous deviez contacter votre fournisseur email si vous ne connaissez pas toutes les informations de 
votre compte. 
 
Puis-je éviter la configuration pas à pas ? 
Oui, vous pouvez facilement importer vos informations depuis un autre client mail déjà en fonction 
(comme Outlook). Fermez la fenêtre de démarrage et allez dans ”Tools>Import” et suivez la 
procédure. 
 
Y’a-t-il une configuration conseillée pour Thunderbird ? 
Il est conseillé d’utiliser un compte IMAP et non POP car l’IMAP conserve vos données sur le serveur 
et pas seulement sur l’U3. Ceci économise votre espace de stockage et conserve une copie de vos 
emails. Si vous utilisez une configuration POP, il est recommandé de garder une copie de vos emails 
sur le serveur. Allez dans ”Tools>Account settings” et sélectionnez ”Leave messages on server” sous 
”Server settings”. 
 
Reste-t-il des traces sur l’ordinateur utilisé une fois la clé déconnectée ? 
Non, car votre compte est sauvegardé sur l’U3. Toutes les données restent sur le périphérique et non 
sur l’ordinateur. Vos données ne sont pas copiées sur le disque dur. 
 
Quand je réponds à un email, ma réponse apparaît sous le mail d’origine. Comment faire pour 
que ma réponse apparaisse au-dessus ? 
Allez dans ”Tools>Account settings” puis sélectionnez ”Composition & adressing” pour le compte à 
modifier. Sélectionnez le type de réponse dans la liste sur la droite puis confirmez avec OK. 
 
Qu’est-ce qu’un Newsgroup ? 
Un newsgroup est une sorte de plate forme concernant un sujet précis accessible par internet. Une 
fois inscrit au groupe, vous recevrez les informations sur le sujet choisi et pourrez publier vos 
questions et commentaires. 
 
Comment joindre un Newsgroup par Thunderbird ? 
Allez dans ”File>New>Account”, une boîte de dialogue s’affiche et vous guide dans la création d’un 
compte newsgroup. Renseignez les informations sur le groupe, votre nom d’utilisateur etc. 
 
Qu’est-ce que le RSS ? 
RSS (Rich Site Summary) est le résumé d'un site permettant un affichage personnalisé de 
l'information reçue par l'utilisateur. 
 
Comment créer un compte RSS et recevoir les données par Thunderbird ? 



Allez dans ”File>New account”. Un assistant vous guide pour la création du compte RSS. Une fois le 
compte configuré, vous pouvez vous inscrire aux sources RSS en effectuant clic droit sur le compte 
RSS puis choisissez ”Manage subscriptions”. 
 
Comment désinstaller Thunderbird ? 
Utilisez le Launchpad U3 pour désinstaller Thunderbird de l’U3 Smart. Notez que la désinstallation 
supprimera votre compte, les emails et toutes les informations stockées sur l’U3. Trouvez plus 
d’information concernant la désinstallation dans la section ”Help” du Launchpad. 
 
 
Foire aux questions Migo 
 
Qu’est-ce que Migo ? 
Migo permet de stocker votre profil complet incluant dossiers, favoris internet, icônes et fond d’écran 
sans altérer l’ordinateur hôte. Migo synchronise automatiquement les données mises à jour vers 
l’ordinateur principal. 
 
Pourquoi utiliser Migo plutôt que d’effectuer une copie manuelle ? 
Migo vous évite de vous poser la question de savoir quelle est la version la plus récente du document 
sur lequel vous travaillez. Migo copie la dernière version sur la clé ou le PC selon les cas. 
 
Quel est le système d’exploitation nécessaire pour lancer Migo ? 
Supporté par Windows 2000 SP4, Windows XP, Windows Server 2003. Migo supporte Internet 
Explorer 5.0 et supérieur. 
 
Comment démarrer Migo ? 
L’utilisation de Migo peut être divisée en 4 parties : 
-Synchronisation de l’ordinateur personnel 
-Chargement du profil sauvegardé depuis l’U3 Smart vers l’ordinateur 
-Décharge le profil sauvegardé à la fin de l’utilisation 
-Nouvelle synchronisation vers l’ordinateur principal 
 
Puis-je utiliser Migo pour synchroniser plus d’un ordinateur avec mon U3 ? 
Oui, Migo permet de sauvegarder plusieurs profils sur la clé afin de transporter les profils de 
l’ordinateur de bureau, du travail, des enfants etc… 
 
Puis-je utiliser Migo avec une autre version de Windows ? 
Migo fonctionne à l’identique avec les autres versions de Windows. Il suffit de connecter l’U3. 
 
Reste-t-il des traces sur l’ordinateur utilisé une fois la clé déconnectée ? 
En utilisation normale, Migo ne copiera pas de données sur l’ordinateur et sauvegardera les 
changements sur la clé U3 Smart. Certains sites internet peuvent laisser des fichiers temporaires dans 
le cache du navigateur sur l’ordinateur. 
 
Migo me demande de choisir entre le mode synchronisation ou login. Quand dois-je choisir 
chaque mode ? 
Choisissez le mode synchronisation quand vous voulez synchroniser l’ordinateur et l’U3 ainsi que le 
profil. Choisissez le mode login pour charger uniquement le profil depuis l’U3 pour une utilisation dans 
un cyber café par exemple. 
 
Comment passer du mode synchronisation au mode login ? 
Si vous voulez changer définitivement le mode pour cet ordinateur, choisissez ”Options” en cliquant 
dans la barre des tâches puis cliquez sur ”Computer use”. 
Si vous voulez simplement changer le mode pour cette session sans affecter le prochain mode par 
défaut, fermez la fenêtre que Migo vous propose ( la fenêtre de synchronisation par exemple) puis 
choisissez l’opération désirée en cliquant droit sur l’icône de la barre des tâches. 
 
Pourquoi les dossiers de mon bureau ne sont-ils pas synchronisés ? 
La synchronisation du bureau se fait de telle manière que seuls les fichiers modifiés durant les 30 
derniers jours sont synchronisés. Les sous-dossiers ne sont pas synchronisés. Ce réglage peut être 



modifié dans ”Options” dans la fenêtre de synchronisation. Pour en savoir plus concernant les options 
de synchronisation, cliquez sur l’icône de la barre des tâches et sélectionnez ”Help”. 
 
Je voudrais synchroniser un dossier mais il est trop grand. Puis-je en synchroniser seulement 
une partie ? 
Oui, vous pouvez choisir de synchroniser seulement un seul type de fichiers (comme les fichiers 
Office ou image). Vous pouvez également choisir de synchroniser les fichiers récemment modifiés sur 
lesquels vous travaillez actuellement. 
 
Comment désinstaller Migo ? 
Utilisez le Launchpad U3 pour désinstaller Migo de la clé. Un message vous demandera si vous 
voulez supprimer les ordinateurs synchronisés de la clé. Chosissez ”Non” si vous avez accès à ces 
fichiers sans Migo. Trouvez plus d’information concernant la désinstallation dans la section ”Help” du 
Launchpad. 
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